"l really love the sound of my dog snoring.”
~ Chris Evans
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Editing Ambisonic Audio

Tips & Tricks

Introduction

This tutorial assumes a few things

First, you have a basic understanding of Adobe Premiere. If not, go back to Go,
don't collect $200 and learn the basics before trying this.

NOTE: This tutorial was

written for the Mac OS. Second, that you have collected 360 video and Ambisonic audio. If you haven't,

again, back up and take care of that.

Once you have your content, what do you do with it! This tutorial will explain how
to import and edit the audio part of your 360 project.

The Zoom H2N audio recorder is an inexpensive option for collecting what is
called Ambisonic or spatial audio. Audio that is directional and responds to your

movement.

Importing and editing that video in Premiere gets easier and easier with each
Adobe update.

This tutorial is based on Adobe Premiere 12.1.1 the 2018 edition of the software.

It is current as of August 2018
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Tips & Tricks

This tutorial is
specific to the
GoPro Fusion 360
camera and the
Zoom H2N audio
recorder.

If you're using
other devices some
of the
settings will be
different.

Editing Ambisonic Audio

I. Collect your Audio

2. Import

3. Synch Audio to the Video
4. Edit

5. Export

Collecting your audio

The Zoom H2N has the ability to record Ambisonic audio. BUT you must make
sure the recorder is set properly. Please consult the tutorial on using the recorder.

The recorder should be placed close to the camera. Usually this will be under-
neath the tripod.You want the sound to be coming from the camera, that's the

whole point!
The camera will also record audio - this is important as you'll see soon.

Make sure the front of the recorder is pointed in the same direction as the front
of the camera so the sound lines up. (You can fix this in Premiere, but why give
yourself more work?)

Import

Copy your audio files to your project folder. 360 video projects are large, so use
a portable hard drive. As with all projects keep all your assets together in one
folder!

Import your audio into your Premiere Project as you would any audio or video
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Tips & Tricks

()

The Zoom H2N,
in ambisonic mode,
records four tracks.
But they are merged

into a single file.

()

Editing Ambisonic Audio

file File>Import.

Source: SPTLOO4WAV = Effect Audio Clip Mixer: SPTL( / Metadata

4, 00;02;25;13

9 i e @« > > I B TR O]

Project: Ambisonic_Demo = Media Browser Libraries Timeline: (no sequences) =

1 of 2 items selected Q

Create a sequence with the proper settings. Make sure you create an
Ambisonic sequence!

* Create a New Sequence

* Select from the VR presets

* Select a monoscopic preset for Ambisonic.

* (Note: the size will have to be changed, so it doesn’t matter which you
select)

* NOTE the warning and set your preferences accordingly
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Tips & Tricks

Editing Ambisonic Audio

Create New Sequence

File>New > Sequence...

Open VR and then Monoscopic

Sequence Presets Settings Tracks

Available Presets

[

Il DNxHR

I DV -24P

I DV - NTSC

I DV-PAL

Il DVCPRO50

I DVCPROHD

im HDV

Il Mobile & Devices

I RED R3D

R

~ Il Monoscopic 29.97
Bi 1920x960 - Ambisonics
Bi 1920x960
[Bi 3840x1920 - Ambisonics
Bi 3840x1920
Bi 4096x2048 - Ambisonics
Bi 4096x2048
Bi 8192x4096 - Ambisonics
Bi 8192x4096

> I Stereoscopic 29.97

I XDCAM EX

I XDCAM HD

I XDCAM HD422

Sequence Name: Sequence 03

VR Video

New Sequence

Preset Description

For editing monoscopic equirectangular VR files at 4096h x 2048v
2:1 video at 29.97 frames per second. 48kHz (16 bit) four channel

Ambisonics audio.

ithin Premiere Pro's Timeline Preferences, ensure that the
ichannel Mono Media” default audio track option is set to

‘Adaptive”.

This will assure Ambisonics audio media is properly managed as

General
Editing mode: Custom
Timebase: 29.97 fps

Video Settings

Frame size: 4096h 2048v (1.0000)
Frame rate: 29.97 frames/second
Pixel Aspect Ratio: Square Pixels (1.0)
Fields: No Fields (Progressive Scan)

Audio Settings
Sample rate: 48000 samples/second

VR Settings

Projection: Equirectangular

Layout: Monoscopic

Captured View: 360° Horizontal by 180° Vertical

Default Sequence
Total video tracks: 3

Cancel

The GoPro fusion is NOT 4096x2048 so we will change that in the
settings. But Make sure Ambisonics is selected.

Select OK
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Tips & Tricks

If you're using a
different camera,
or aren't sure what
mode you shot with
and want to check
the size of the video
file, do that before
adjusting the
sequence.

Right or Option click
on the video file in
the Project folder

and select Properties
to display the ac-

tual resolution of the
video file.

Use this to set your
sequence to match.

[ )

Editing Ambisonic Audio

Set Timeline Preferences

Premiere Pro CC>Preferences>Timeline

Set “Multichannel Mono Media" to “Adaptive”

General
Appearance
Audio

Audio Hardware
Auto Save
Capture
Collaboration
Control Surface
Device Control
Graphics
Labels

Media

Media Cache
Memory
Playback

Sync Settings
Timeline

Trim

Preferences

Video Transition Default Duration: 30 Frames
Audio Transition Default Duration: ~ 1.00 Seconds

Still Image Default Duration: 90 Frames

Timeline Playback Auto-Scrolling: ~ Page Scroll
Timeline Mouse Scrolling:  Vertical

Default Audio Tracks

Mono Media: Use File
Stereo Media: Use File
5.1 Media: Mono

Multichannel Mono Media: | Adaptive N

| Set focus on the Timeline when performing Insert/Overwrite edits

4 Snap playhead in Timeline when Snap is enabled

L] At playback end, return to beginning when restarting playback

&4 Display out of sync indicators for unlinked clips
2 Play work area after rendering previews
"4 Render audio when rendering video

4 Show Clip Mismatch Warning dialog

4 Fit Clip dialog opens for edit range mismatches

[ Match frame sets in point

Change Sequence size to match the GoPro Fusion Camera

Click on the sequence and select Sequence Settings

Sequence>Sequence Settings
Change the frame size to match 5120x2560 IF you shot the GoPro
Fusion Camera in the 5.2K mode (it's highest quality setting)
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Editing Ambisonic Audio

Tips & Tricks

Editing Mode:

Timebase:

Frame Size:
Pixel Aspect Ratio:
Fields:

Display Format:

Channel Format:
Sample Rate:

Display Format:

Video Previews

Preview File Format:
Codec:
Width:
Height:

Maximum Bit Depth

VR Properties
Projection:

Horizontal Captured View:

Clip>Synchronize...
Click Audio

Click OK

Sequence Settings

Custom

29.97 frames/second

5120 horizontal = 2560 vertical 2:1
Square Pixels (1.0) v
No Fields (Progressive Scan) ~

29.97 fps Drop-Frame Timecode ~

Number of Channels: 4 4
48000 Hz S

Audio Samples ~

GoPro CineForm (YUV 10-bit)

] e

Maximum Render Quality

Composite in Linear Color (requires GPU acceleration or max render quality)

Equirectangular Layout: Monoscopic

Vertical:

Cancel

Bring your audio onto the timeline
Place it underneath the video's audio and then sync the two.

Select both audio tracks and then go to the menu:

Change Track Channel to Mix Down
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Tips & Tricks

Editing Ambisonic Audio

Synchronize Clips

Synchronize Point %

Clip Start

Clip End

Audio Track Channel | Mix Down

Cancel

Mute the camera’s audio and you should be able to play and edit the

video, with your Zoom H2N Ambisonic audio synchronized to your
360 video.

Watch a 3:22 video on setting up the Premiere Sequence for
Ambisonic Audio and 360 video.

Editing
By default, you can't hear the spatial quality of the audio inside of Premiere.

We need to adjust Premiere so we can edit what is happening.

*  We will apply an audio effect to allow us to edit the audio
* Then we must remove that effect before we export the video
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Tips & Tricks

[ )

IF you don't see the
Audio Track Mixer,
go to Window in
the main menus at

the top and select it.

()

Editing Ambisonic Audio

Open the Audio Track Mixer

Click on the Edit Tab>Audio Track Mixer

To add the plugin:
Click on the small arrow on the left

Scroll to the right, to the last vertical pane, and select plugins with the
small arrow in the upper right of that pane

Go to Special>Binauralizer - Ambisonics

ixer: DemoSequence Metadata Audio Track Mixer: DemoSequence = »|

Binauralizer - §/

Master & Master
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Tips & Tricks

[ )

The most common
problem that will
need fixing is if the
recorder is oriented
in a different
direction that the
camera.

So that what the au-

dio sees as the ‘front’

is different than the
camera.

The  Panner-Ambi-
sonic effect can fix
this quickly by
adjusting the Pan of
the audio.

[ )

Editing Ambisonic Audio

The Binauralizer - Ambisonic plugin lets us position the audio at the
same orientation as the audio and hear the direction.

Set the video to a source of a sound and then match it with the au-
dio.

Check a second sound, if they don't line up it is likely your recorder
wasn't oriented in the same direction as your camera.

The video is aimed at the young man playing a ukulele, at about | |
degrees. Set the audio to match (10.8 is close enough).

Check another sound, make sure it also lines up and works. If not, add
the Panner- Ambisonic plug-in.

IF there is a mistake, you'll use the second plug-in, the
Panner - Ambisonics to fix the mistake. Open the Effects tab and
search Ambisonic. Drag the plugin onto the audio file on the timeline,

Open the Effects Control and use the Pan, Tilt or Roll adjustments to
correct the position of the audio.
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Editing Ambisonic Audio

Tips & Tricks

Source: (no clips) Effect Controls = Metadata Audio Track Mixer: Demo_Sequence_1

Master * SPTLOO4AWAV v > 0;0C ( §4,02
Audio Effects -
> fx Volume
> fx Channel Volume
~ fx Panner - Ambisonics

© Bypass

b Pan

Velocity: 0.0 / second

Adjust the Pan if the recorder’s audio is shifted left or right from the image. If the
recorder were placed backwards for example, you would adjust the pan by 180
degrees.

Watch a 4:35 video on how to listen and adjust Ambisonic audio inside of
Premiere.

You can edit your project the same as you would any video project. Cut and trim
clips, rearrange them, add titles, etc.

When you are done you need to export using the proper settings.

**REMEMBER TO TURN OFF THE BINAURALIZER - AMBISONIC EFFECT
BEFORE EXPORTING**

EXPORTING

FILE>EXPORT>MEDIA...

Make sure your settings are for ambisonic 360VR video. Premiere is pretty good
at getting this right, but you'll need to adjust the size, and make sure everything is
set properly.
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Editing Ambisonic Audio

Export:

You can use the h.264 or h.265 format.

**For the GoPro Fusion, if you want full resolution, you'll need to

use the H.265 format**

For H.264

(more common, good for most
uses)

Format: H.264
Preset: VR Monoscopic Match
Source Ambisonics

Change Size of video to match
your camera.

*NOTE* the maximum size is
4096 pixels wide

Under Audio: Double check
that

Channels are set to 4

Bitrate is 512

Audio is Ambisonic is checked
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ForH.265

(newer format that allows for
larger video formats)

Format: HEVC(H.265)
Preset: Match Source
Change Size of video to match
your camera.

For the GoPro Fusion if shot at
5.2K, use 5120x2560

Under Audio: Double check
that

Channels are set to 4

Bitrate is 512

Audio is Ambisonic is checked
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Tips & Tricks

It can take several
hours forYouTube
to process the 360
Video into VR and
then add the Ambi-
sonic effect.

Don't panic if it
doesn't show up at
first.

BUT build that into
your workflow. If
your work is due,

make sure you up-
load it in advance.

Editing Ambisonic Audio

Settings for H.264

Watch a 3:31 video on export settings for Ambisonic VR360 Video

After exporting, upload to YouTube — or other video ser-
vices - note that not everyone supports Ambisonic audio.
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