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Adobe Premiere Pro CC 2017 Tutorial 
 
 

 
 

This tutorial is a collaborative effort made for NPPA Multimedia Immersion 
by Lenny Christopher, Jason Kohlbrenner, Regina McCombs and Curt Chandler 

2017 update by Curt Chandler | Adobe PP CC 2107, Version 11.0.2 
  
This guide is designed to provide a basic overview of the process journalists can use to 
quickly produce high quality documentary video. It is a companion to the hands-on 
training you will receive during the week at Multimedia Immersion. There are many 
things this guide does not cover, so we have included helpful resources at the end. 
 
Editing is fun if you take the time to learn it organically. Whether you are new to video 
production, or a veteran who has worked with a variety of non-liner editing (NLE) 
programs, you can have a good time learning and using Premiere Pro if you don’t try to 
conquer every aspect of the program the first time you open it.  
 
There is a learning curve to the program, and it’s not without its flaws and quirks. If 
you’re having a problem, don’t panic. Ask. Chances are one of the coaches has 
encountered this issue before. Learning video production is all about collaboration.  
 
Editing is like painting a house -- you need to have all the prep and organizational work 
done before you can start doing the colorful work. If you begin by getting organized, with 
a detailed folder structure on your external hard drive, it will make a big difference in 
your success all the way through your project.  
 
Have fun! Take chances! Think creatively! Don’t forget to save. 
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The Workflow Summary 
 
Step 1: Organize assets 
 
Step 2: Launch Premiere and create a new project  
 
Step 3: Import media 
 
Step 4: Assemble a sequence 
 
Step 5: Craft the audio  
 
Step 6: Add effects, transitions and titles 
 
Step 7: Color correction 
 
Step 8: Export / Share completed sequence 
 
 
This tutorial assumes you are using a Mac. Keystrokes for a PC will be in brackets. 
Here’s an example: 
 
Helpful Tip: Undoing changes 
 
Command Z [CTL Z] will undo the most recent edit you have made.  
Continuing to hit Cmd Z will back up through your edits.  
 
If you accidentally delete a window in your workspace and can’t find it, choose Window 
> Workspace > Editing. Then, to reset the Editing workspace, choose Window > 
Workspace > Reset Current Workspace. Click ‘Yes’ in the confirmation dialog. 
 

Before we start 
 
Do NOT open Premiere (yet). It’s time to do some prep work.  
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Step 1: Organize assets  
 
Video editing eats up drive space. It is important to keep projects separate and self-
contained. Good work habits learned today will save hours of anguish in the future. 
 

Key concept 
• All data going into or out of the project must be in one folder 

 
 

Create project folder and subfolders 
 
1. Edit off of an external hard drive. That way your project is self-contained, easily 

backed up and portable. 
2. Create a master project folder and subfolders on your external hard drive, where you 

will store your assets for the project. Use the following structure: 
 
  Main Folder: LastName_ProjectName  
 
  Sub Folders:  _Output 

Audio 
Images       

    Scratch 
    Text 
    Video  
 
Here is a sample of how your folder structure should look.  
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Organize your media  
 
Create subfolders to organize your media. 
 

 
 
 

Naming  
Never use punctuation like periods or slashes when naming files or folders. This 
will help the software to correctly read file paths and formats. If you want to fill 
spaces, use underscores like_this. 

 

Copy media into project folder 
 
Copy the entire contents of cards into the folders you have just created. 
 
Cameras sometimes generate a number of folders that contain files other than your 
video and image files. These files usually contain metadata that the editing software can 
use in a number of different ways. It is best to maintain the same contents and folder 
structure as the card. Adobe Premiere Pro can interpret these folders and files and 
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utilize the metadata that corresponds to your media files. This is especially important if 
you are recording video in AVCHD format. Never delete or rename files or folders inside 
the AVCHD folder structure. 
 

Step 2: Launch Premiere and create 
a new project 
 
There are two steps to start working in Premiere Pro:  
 
1. Create a New Project, then 2. Choose your sequence type 

(Note: You can have multiple sequences in a project.) 
 
Project set up  
 
A Premiere Pro project file stores links to all the video and sound files or clips to be 
used in your project, along with all the data needed to create your finished video. 
 
1. Launch Premiere Pro and you will see a Welcome Screen. 
 
2. Select ‘New Project,’ or if you have already have begun a project, choose ‘Open 
existing project.’ 
 
3. Choose the location where your project will be stored. This should in be your master 
Project Folder. (Remember, everything that goes into or out of Premiere should be 
stored in the project folder. This includes the project file.) 
 
4. Name your project.  
 
5. Set the scratch disks (tab to the right of the General tab). Choose the SCRATCH 
folder that you created in your folder structure, and select this for each the settings in 
the list. 
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If you crash, and if you have organized your files well, you can easily find the Auto-Save 
file that Premiere cleverly tucks away in a folder for you. This can save you a lot of 
agony. If you forget to set your scratch folders, you will lose those auto-save files if the 
computer is restarted or if you switch workstations. 
 

Timing Auto-Save 
Pull down from Premiere>Preferences>Auto Save and change auto-save 
frequency from 15 minutes to 5. 
 

 
Remember to regularly save your project manually by hitting CMD-S [CTL-S]. 
 

Sequence set up 
 
In each project file you will have at least one sequence. A sequence is a series of clips 
that play one after another, with special effects, titles and sound assembled together to 
create a completed video.  
 
It’s helpful to know the technical specs of the type of video 
and audio your camera records, because your sequence 
settings will usually be based on your original source clips. 
To make it easier for you to choose the right sequence 
settings, Adobe Premiere Pro presets are named after 
various camera recording formats. If you know which video 
format that your camera was set to record, you’ll know which 
to choose.  
 
If you’re not sure how your camera was set, don’t panic. 
There’s an easy work-around we’ll talk about in a second.  
 
1. Click the disclosure triangle next to the preset group that 
matches your media.  
 
2. Click the disclosure triangle next to the subgroup.  
 
3. Find the specific preset that matches your footage and click on the name. 
 
Here’s that work-around: Adobe Premiere matches the sequence settings to the first 
asset you drag onto the timeline (sequence). If you plan set up your sequence this way, 
be sure to first drag an asset – probably a video clip – that is the same format as the 
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majority of your material. For instance, if you are mixing video from a DSLR and a video 
camera, choose a clip that is from the format you will use the most.  
 
When you drag a clip onto the 
timeline, it will give you a 
warning that the sequence and 
clip settings don’t match. Be 
sure to choose “Change 
sequence settings.” 
 
 
Here’s another work-around: Drag the first video clip onto the New Item icon in the 
Project panel. This will also create a sequence that matches settings of the source clip. 
Using this workaround will not generate a Clip Mismatch dialog box.  
 
 
 
 
 
 
 
 
 
 
 
 

  
 
 
Don’t sabotage your timeline 
Always establish the format of the sequence by creating it with video. Do not drag 
on an audio file (the timeline will default to standard definition) or a still photo (the 
timeline will adopt whatever the dimensions of the photo are and stretch all video 
to match that size). 
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Step 3: Import media 
 
There are three main ways to import files. 
 
1. Standard import by choosing File > Import  
 
This is the straightforward version of importing and is very similar to the way other 
applications import files. The keyboard shortcut for this is Cmd +I [Ctl+I], which opens 
the standard Import dialog.  
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2. Import using Media Browser 
 
Some files will perform better in Premiere if you import using the Media Browser. The 
Media Browser in Adobe Premiere Pro allows you to easily browse for files on your 
computer, then import them – and all their related files – into Premiere. It can also stay 
open all the time, giving you an immediate and optimized to locate and import footage. 
 

   
This is the preferred way to import many camera-formatted files, such as AVCHD, which 
often use complex folder structures with separate files for audio and video. This process 
also mates video files with associated metadata generated by some cameras. 
 
The media browser is like a directory browser, with forward and back buttons for easy 
navigation.  
 
To import from the Media Browser, simply select a clip (or folder) and drag it into your 
project panel or double-click the file (or folder). 
 
 

The magic tilde key 
To view a panel full screen click on the panel so it is highlighted in blue, then 
press the tilde (~) key (it’s above the tab key on the left side of the keyboard). To 
exit full screen type tilde (~) again or click escape. This is especially useful when 
using the navigation tool in the Media Browser or trying to view clip thumbnails in 
the Project tab. 
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This is also how you play back video full screen in Premiere. Pressing tilde (~) 
maximizes the panel within Premiere, clicking Control tilde (~) makes the video 
completely  fill the screen. 
 

 

 
 
3. Select and drag files from finder into the Premiere 
project panel 
 
This is the import method most likely to result in an error, which is why it is listed as the 
third choice. That being said, it is possible to simply drag files into the project panel. We 
strongly recommend using the media browser to import AVCHD files. 
 

Common click and drag disasters 
• Wrong destination – If you drag files or folders into the media browser 

panel instead of the project panel they are not imported into your project. 
The same thing happens if you drag a file directly onto the timeline or into 
the preview window. Premiere sees the file, but it is NOT part of the 
project. When you close and re-open your project Premiere will not be 
able to find the path to the source file and it will appear as a broken link. 

• File imported from card – Always copy files from cards into the project 
folder, then import from the project folder into Premiere. Never click and 
drag files from cards or from the desktop, even to preview them. Unless 
the position of those files is unchanged the next time you open Premiere, 
the path to these files will be broken. 

 
  

Organization 
 
If you spend a few minutes at the start of your project organizing all your assets, it can 
save you hours later looking for specific clips.   
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The Project Panel: Anything you import into Premiere will appear in the Project Panel.  
Along with many tools for browsing your clips and metadata, the Project Panel has 
folders called bins, which you use to organize everything.   

 
 
 
 
 
 

 
 
 
 
 
 
 
 
 

 
Bins:   
 
1. Have the same icon as a folder on your hard drive and work almost the same way.  
2. Store your clips in a more organized way, by dividing them into groups.  
3. Bins do not exist outside the Premiere project. You will not see them on your hard 
drive. 
 
 
 
 
 
 
 
 



 

Page 12 of 38 

 
 
Creating bins:   
 
1. Click the ‘New Bin’ button at the bottom of the Project panel.  
2. Name your Bin. 
3. Also you can create a Bin using File menu. Choose File-New-Bin. 
4. Also you can create a Bin by right-clicking a blank area in the Project panel and 
choosing New Bin. 
5. The quickest and easiest way to create a new Bin for your clips you already have in 
your project is to drag and drop the clips onto the New Bin button at the bottom of the 
Project panel.  
 
 

Step 4: Assemble a sequence  
 

Typical workflow to build a story on a sequence 
 
1. Once you have all your media inside your project, you should take time to look 
through your media and start to structure your story. Take notes. It seems slow, but it 
will save time and strengthen your story in the long run. Identify the images and sound 
you want to use to open and close the story (start strong, end strong). Make sure you 
have a good sense of the visual sequences and natural sound that you’ll be able to use 
to keep the story moving and to transition from scene to scene. 
 
2. Start editing by putting your main storytelling clips on your timeline. Build the key 
components of the audio track first. Sound drives the story, so this ‘radio cut’ will let you 
know if you have the audio to make the story work. Typically the largest part of this 
audio track is from interviews and natural sound from with/from the primary and 
secondary characters in the story. It is important to establish a rhythm for the audio in 
the story. Don’t bring in audio elements too early or too late. Gaps in sound are 
especially distracting. The goal is to create a smooth (and usually energetic) flow to the 
story. 
 
3. Add B-roll and other visual elements. Try to avoid jump cuts (the main character 
suddenly moves from one part of the frame to another) and camera movement without a 
purpose. Cuts from one shot to another generally work better than dissolves or other 
computer-generated transitions. Try to build visual sequences rather than ricocheting 
between interview footage and cutaway images. 
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4. Polish it. Set audio levels, add titles and effects. 
 

Terminology 
• A-Roll – Images and audio that make up the primary track for the story. In 

most cases this will be the main interview. It could also be a key event. For 
example the winning touchdown drive with the commentary being 
secondary to the images and nat sound from the play. 

• B-Roll – Images and audio that add context and depth to the A-Roll. 
Typically this includes sound and images recorded in the field that create a 
visual or auditory narrative relative to the main interview. 

• X-Roll – The camera and microphone move to the side and observe A-Roll 
type interaction generated by two characters. The conversation between 
the characters drives the audio track, rather than an interview conducted 
by the producer/reporter. 

• Jump Cut – A character or object suddenly and inexplicably moves within 
the frame. For example, if a word and accompany image are cut from an 
interview, then viewers will see the subject’s mouth suddenly ‘jump’ from 
one position to another. 

• Lip Flap – Subject is clearly saying one thing in the A-Roll and another in 
B-Roll. It’s best never to show someone speaking in B-Roll unless you 
also use the audio from the B-Roll. 

 
 
Understanding how tracks work 
 
Much in the way that railway tracks keep trains inline, sequences have video and audio 
tracks that position the audio and image characteristics of the clips you add to them. 
The simplest form of a sequence would have just one video track and perhaps one 
audio track. You add clips to tracks, one after another, from left to right, and they play in 
the order you position them.   
 
Sequences can have many video and audio tracks. A complex video presentation can 
easily have a half dozen video tracks and dozens of layer of audio. As the playhead 
moves from left to right it Premiere will play all the audio tracks and show the uppermost 
video track. Lower level video tracks are only visible if the opacity of the track above 
them is altered. Text is placed on a transparent background on the highest video track 
in order to overlay the primary video track below. 
 
You might use multiple audio tracks to create a complete audio composition for your 
sequence, with original source dialogue, music, spot audio effects like cheering or 
fireworks, atmospheric sound and voice-over.  
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Toggling between work spaces 
 
When non-linear editing systems were first introduced they were designed for editors 
working with two monitors. This reflected the fact that large computer towers and server 
systems were required to handle the data. Now, in order to make deadlines in the 24/7 
news cycle, more and more video is being edited on laptops. To accommodate this 
tighter editing environment Adobe has created a tab system for changing work spaces 
to accomplish specific tasks. 
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The three work spaces we will use the most are Editing (the default), Titles (for working 
with text) and Color (for toning the video). 

 
Navigating the timeline  
 
If the Project panel is the shelving for your project, then the Timeline panel is the 
canvas. The Timeline is where you will add clips to your sequences, make editorial 
changes to them, add visuals and audio special effects, mix soundtracks and add titles 
and graphics.   
 

 
Select media to go into your timeline 
 
1. Open clip in the Source Monitor (preview) 
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2. Set In and Out Points (start and stop points) by position the playhead and typing the 
letter I for In or the letter O for Out. 
3. Drag the media into the Timeline (or use insert and overwrite buttons). You can drag 
image and audio, just the image or just the audio. It is best to drag down both of them if 
you think you may ever want to use both. Finding, reuniting and synchronizing image 
and audio later is exceptionally difficult if you change your mind.  
 

 
 
Changing in and out points, closing gaps  
 
You can change the In point or the Out point of a clip in the timeline by using the 
Selection tool. Place your cursor over either end of a clip until it changes into a red 
bracket with a double arrow through it. This is your trim Tool (Trim-in or Trim-out, 
depending on whether your at the beginning or end of a clip), also known informally as 
the Red bracket Tool. 
 
You can also change the In and Out points by double clicking the clip on the timeline so 
it appears in the Source Monitor. Move the playhead and type I or O to change In or Out 
Points, or click and drag the curly brackets to achieve the same result. Please note that 
you can easily overwrite adjacent clips on the timeline by expanding the duration of the 
media in the Source Monitor. 
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Click and drag in either direction to shorten or lengthen the clip. Right-click to highlight 
the gap between clips and press the delete or backspace keys to close the gap. All clips 
to the right of the gap will move left. This is called a ripple delete. 
 

Moving the playhead in the timeline 
 
You can click and drag the playhead to move it to a desired location, or simply click in 
the time ruler to move the playhead to that location. 
 
Hold down the Shift key while clicking to snap to heads and tails of clips in the timeline. 
Pressing the up/down arrow keys on the keyboard will move the playhead from edit to 
edit on the timeline. You can also use the Go to Previous/Next Edit Point buttons to 
place the playhead to the first and last frames of the sequence.   
 

Reordering clips 
 
Once clips are in the timeline, you can use the Selection Tool to click and drag them to a 
different position in time or to a different track. By default, this is an Overlay edit: if you 
move a clip forward in time it will write over the existing clip for the duration of the clip 
you are moving. You can use an Insert edit by holding down the Command [CTL] key.  
When you drag the clip to a different time, it will push other clips back to its tail end and 
not write over any part of the previous clip. Experiment to see the difference in moving 
clips with and without the Command key modifier. 
 
The best way to ensure you don’t accidentally overwrite a clip when you are creating 
space on the timeline is to use the track selector forward tool. This tool highlights all the 
clips to the right (or to the left if you hold down the shift key) and allows you to move 
them as a unit. 
 

Unlinking and relinking clips  
 
To unlink audio and video clips from each other completely, right click on the clip, and 
select Unlink. You can now manipulate audio and video separately. There is also an 
unlink icon on the timeline that you can click on and off. 
 
To relink the audio and video portions of the clip, hold the SHIFT key, click each portion, 
right click and choose Link. 
Most of the time you want to leave linking on so you don’t accidentally drag video and 
audio clips out of synchronization with each other. 
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Snapping  
 
The small magnet icon on the top left of 
your timeline turns Snapping on and off. 
With Snapping on, your clips will "snap" 
into place next to each other. Or you 
can position the playhead and drag and 
snap clips to that location. This greatly 
speeds up editing, especially if you’re working on a small screen, like a laptop. 
 
With Snapping off, you can accidentally leave small gaps between your clips. Most of 
the time, you'll want to leave snapping on. 
 

Working with images 
 
Premiere treats photos and video the same. A photo is simply a video track with no 
linked audio. You can change the duration of the photo by stretching or compressing it 
on the timeline. You can change the size by moving the playhead over the photo and 
double-clicking the image in the Program window. This reveals the edges of the image 
as a blue box, which can be grabbed and scaled or tilted. 
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Photo sizes and formats 
• High Definition video has an aspect ratio of 16x9. Most cameras make 

images that are squarer. You must decide whether to crop the photo to fit 
the video frame or whether to float the image. If you float the image, any 
video below it on the timeline will be visible around the edges. 

• Try not to use .jpg files. Premiere decompresses .jpg images in the 
background and uses RAM to store this information. The more .jpg files 
you import and the more your scale or tone them, the more memory 
required. This can seriously affect playback performance and, in extreme 
cases, can crash the project. 

• The best way to import photos is to crop them to size and save them as 
.psd files. So on a standard timeline the photo would be cropped to 1920 
pixels by 1080 pixels at screen resolution (72 ppi). Photoshop (.psd) files, 
Tiff (.tif) and uncompressed Portable Network Graphics (.png) files all work 
on video timelines. Photoshop is native to Adobe, so it seems to work 
best. 

• Default duration for a photo is 5 seconds. This can be changed in 
Premiere preferences. 

• To create a freeze frame, locate the playhead over the frame so it is 
visible in either the Source or Program window. On the far right of the tools 
for these windows is a camera icon. Click the camera to capture the 
frame. Save the frame as a .tif file into your images folder and check the 
box if you want it imported into your Premiere project. Save the image as a 
.jpg if you’re using it as the reference photo for a video player.  

 

Adding additional video or audio tracks 
 
If you need more tracks to layer additional audio or video clips in the Timeline, go to 
Sequence > Add Tracks. Then type into the boxes the number of additional audio or 
video tracks you want. This creates an easy target to drag clips to. 
 
You can also simply drag a new clip onto the timeline and it will generate new tracks. 
After you create new audio tracks the timeline will always place the master volume track 
at the bottom of the stack. 
 
 

Lock tracks 
 
To lock a track and prevent files from 
being added or moved, click the blank 
spot next to the word "Video" or "Audio" 
on your track, and a lock will appear. 
Diagonal lines will run across the locked 
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track. 
 
Solo tracks  
 
You can choose which audio channels you hear, 
very useful when editing multiple tracks to isolate 
interviews, ambient sounds or music.  
 
 
Muting audio and hiding video tracks 
 
To hide a video track, click the eye icon. To mute an audio track, click the speaker icon.  
 

Tools  
 
Each icon in this panel represents a tool that performs a specific function, typically a 
type of edit in a sequence. When you select a tool, the pointer changes shape according 
to the selection. Understanding the shortcuts to these tools will save time editing.  
  

Selection Tool: This is the default Timeline tool and your main tool, shortcut V.  
 
Track Select Tool: If you want to select every clip on a track, keyboard shortcut A.  
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Ripple Edit: Adjust an edit point and move other clips in the timeline to compensate, 
shortcut B.  
 
Rolling Edit Tool: Adjust an edit point between two clips without affecting the rest of 
the timeline, keyboard shortcut N.  
 
Rate Stretch Tool: Change the duration of a clip while simultaneously changing the 
speed to compensate, shortcut X. Use sparingly, as this will affect (distort) the audio. 
 
Razor Tool: Cut a clip (or multiple clips) into two clips, shortcut C. You can also use 
CMD K [CTL K] to razor cut at the playhead.  
 
Slip Tool: Move a clip’s in and out points by the same amount simultaneously, so the 
rest of the timeline is not affected, shortcut Y.  
 
Slide Tool: Move a clip back and forth in the timeline, while simultaneously adjusting 
adjacent clips to compensate, shortcut U.  
 
Pen Tool: Create control (anchor points), shortcut P.  
 
Hand Tool: Drag the timeline view left and right, shortcut H. 
 
Zoom Tool: Click in the timeline to magnify the view, or drag and select a rectangular 
area to zoom into, keyboard shortcut Z. 
 
 

Step 5: Finesse the audio 
 
Audio can make or break your project. Clear sound will keep the viewer engaged. Low 
audio levels, fluctuations, pops or extraneous noises can be distracting, causing the 
viewer to lose focus interest in the story.  
 
First, make sure you can see both waveforms and 
your levels control. Click on the wrench icon on the 
timeline and a dropdown menu will pop up.  
 
 
Make sure both “Show Audio Waveform” and 
“Show Audio Keyframes” are selected.   
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Audio levels 
 
Waveforms are the visual representation of your audio, much like a histogram shows 
the distribution of light in a photograph. They are useful in editing so you can see how 
high or low the recorded levels are, and what adjustments you may need to make. 
 
If the waveforms are not visible, or the “rubber band” used to control volume is not 
visible, then use the selector tool to click and drag the track down to make the depth of 
the track greater.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Audio meters are another representation of levels, measured in decibels (dB). Audio 
peaks at 0 dB. You never want to see red at the top of your meter, which is 0db. The 
ideal peak levels for multimedia bounce between -3 and -6. The industry standard for 
broadcast is -12 decibels from maximum. (The difference is that televisions come with 
robust amplifiers and speakers, so volume can be increased, while home computers 
and phones strain to overcome room noise at maximum volume.) 
 
 

Adjusting audio volume 
 
When you change the volume in Premiere Pro, it is nondestructive -- that is, nothing is 
changed in your original (source) media file. As with everything in Premiere, there are 
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many ways to change volume. We strongly recommend that you use methods that 
change the wave form so that you can see that volume has been altered.  
 
 

Adjust audio levels in a sequence 
 
A good place to start is with two audio controls you can access by right clicking on the 
clip when it is on the timeline. 
Audio Channels – The audio channels control lets you choose which channels you can 
hear. For example, if you record with a lavaliere mic on Channel One and a shotgun mic 
on Channel Two you can pick the channel that has the best sound and apply it to both 
channels. If the lav mic worked best, you can assign Channel One audio to both 
Channel One and Channel Two. Checking the appropriate box in the dialog does this.  
 
Audio Gain – For major volume changes, start with the gain control. Right click on the 
audio clip on the timeline and choose Audio Gain. This dialog will show you what the 
maximum audio level is. The easiest way to control gross volume is to normalize the 
audio to a selected maximum volume. Normalizing a clip to -6 decibels instructs the 
computer to find the loudest section in the file, set its volume at -6 decibels from 
maximum, and adjust the rest of the clip relative to that sound level. 
 
Rubber Band control – This control is a solid line that runs through the center of the 
audio file. It allows you to make minor volume changes and transitions. By clicking and 
dragging this line with the selector tool you can turn volume down to zero or increase 
volume by up to +6 decibels. As you drag the level up and down, you will see the 
amount of the change in decibels.   
 
 
Add keyframes 
 
For precise audio editing, such as creating fades and crescendos in your tracks, you 
create keyframes in your audio clip using the Pen Tool.  
 
Select the Pen Tool by clicking on the icon looks like the tip of an ink pen on the Tool 
Palette (or press the P key on your keyboard). Your cursor will change to a pen-like icon 
when you move it over the horizontal grey audio level line.  
 
 
You create keyframes by clicking the horizontal audio level line at the points where you 
want the audio to begin to change. Then move the Pen Tool over a keyframe, click, hold 
down your mouse button and drag the keyframe point higher to increase the audio, or 
drag it lower to decrease the audio at that point. Notice that the line will slope up or 
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down to the other keyframes you've created with your Pen Tool, so the audio will fade in 
or out between the keyframes.  
 

 
 

The result of adding and adjusting the position of keyframes up or down on audio clip 
segments is that the rubber band is reshaped. The higher the rubber band, the louder 
the sound, the lower the rubber band, the lower the sound. 
 
There is no magic formula for choosing the relative volume of layered tracks (for 
example interview sound layered over natural sound). Adjust each track until the 
balance sounds right. 
 

Working with sound 
• Don’t let sound get too loud. In all speakers the audio will sound distorted 

when the volume reaches -0 decibels from maximum. It will sound harsh 
and crackly. A good rule of thumb is to never export video with sound 
louder than -3 decibels from maximum. 

• Sound that is recorded at maximum volume level will be distorted no 
matter what volume you use for playback. It is possible to make this 
“peaked out” audio sound less horrible, but it will never sound as good as 
correctly recorded audio. 

• Sound is additive on a Premiere timeline. If you lay in natural sound or 
music under an interview, this adds together the volume from both audio 
sources. It is easy to peak out the volume on playback. Watch the audio 
meter. If the volume pops into the red zone, something needs to be turned 
down. A good rule of thumb is that the A-Roll should peak at -6 decibels 
and that the background sound should be at least -15 decibels less. For 
example, if a musician is describing her work (-6 decibels), the 
background music should be at -21 decibels (-6 + -15 = -21 decibels). The 
total volume will be in the -4 to -3 range. 
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• Premiere works best with uncompressed file formats. Import .wav and .aif 
files, do not use .mp3 files. If your source is a .mp3, convert it to .wav or 
.aif. This will keep you for using too much RAM.  

• To make best use of headphones, adjust the volume of the audio using 
the meters, then adjust the playback volume for your headphones.  

 

Editing audio in Audition 
 
One of the benefits of editing in Premiere is that it interfaces seamlessly with other 
Adobe products. If you right click on an audio file you can choose to edit it in Audition. 
Audition has noise reduction and equalization features that are not found in Premiere. 
When audio files are opened from Premiere into Audition, changes made in Audition 
automatically save back onto the timeline. (Photos edited in Photoshop also auto-
update on the timeline when changes are saved in Photoshop.) 
 
 
 

Working with sound in Audition 
• Two track sound files may appear in Audition as dual synchronized mono 

tracks or as a single stereo track, depending on the camera and audio 
format used to create the files. If the tracks appear as mono tracks in 
Audition then they must both be edited in order for the changes to appear 
in Premiere on both tracks. Editing one mono track does not produce the 
same result on the second mono track. 

 
 

Step 6: Add effects, transitions, titles  
 
This section covers effects and transitions for both audio and video tracks.  
 
Effects and Transitions may require rendering for them to play smoothly. Any red lines 
above clips in the timeline require rendering. Yellow will play under some circumstances 
and green is fully rendered.  
 
To get smooth playback, render the entire line to green from beginning to end.  
Rendering only affects preview mode. The entire sequence will be rendered again for 
output when it is exported. 
 
To render your sequence for preview, set in and out points for the area you want to 
render, then hit the return key. 
 
Save your project often, but particularly now!  
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The Effects Browser   
 
Adobe Premiere Pro features more than 100 video effects. Most effects come with an 
array of parameters, all of which you can animate -- have them change over time -- by 
using precise keyframe controls.    
 
Video effects can be used for many purposes. Often, effects can solve problems with 
image quality (such as exposure or color balance). They can also be used (carefully) for 
stylistic purposes, such as animating the size and position of a clip within the frame. 
Audio and video effects are independent of each other. For example, a crossfade used 
to modify a video clip will not fade out the sound on a linked video file.  
 
The only exception to the independence of audio and video transitions is if you right 
click at the intersection of two sets of linked clips and choose “Default Transition.” This 
will apply crossfades to both audio and video. 
 
Adobe Premiere makes working with effects easy.  Click on the effects tab at the top of 
the Premiere window to change the workspace from Editing to Effects. This will place 
effects windows on the right side of the workspace. Navigate to your preferred effect 
and drag the effect icon onto a clip. Double click that clip to load it into the source 
window, then use the Effect Controls panel to make adjustments. If you want to make a 
transition into or out of an effect you can use key frames in the effects control panel. 
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Time saving shortcut 
If you are using the same correction multiple times (for example, with color 
correction), you can select a clip you have set up the way you like it, right-click 
and copy, go to the next clip, right-click and choose “Paste Attributes.” Please 
note: Only check the boxes for the attribute you want to transfer, otherwise 
anything else you have done to the clip (such as scaling it) will also be 
transferred to the next clip.  

 
 

Transitions 
 
Transitions can help create a seamless transition between two video or audio clips.  
Video transitions are often used to signify a change in time or location. Audio transitions 
are a useful way to avoid abrupt edits that jar the listener.  
 
Inside the Effects Browser are folders of transitions for both Video and Audio.  
 
To apply a transition, click the Effects tab in the Project Window, and expand the Video 
Transitions or Audio Transitions bin. Choose the transition you want to use, and drag 
the desired transition to the timeline at the point where the two clips join.  
 
If you want to use a simple crossfade (also called a cross dissolve, or just a dissolve) on 
both audio and video tracks, you can right-click at the point the two clips meet and 
select "Apply Default Transitions." 
 

Handles 
• You must have space on a clip to apply a transition. If the clip begins at 

the edit point, there isn’t any audio or video to transition with. For example, 
if you want to fade the video and sound at the beginning and ending of a 
three second clip, the clip must actually be five seconds long to provide 
the audio and video used to make the transition at either end. This “extra” 
audio or video is called a handle. 

• If you don’t have sufficient handle space for a transition, it will not “stick” 
on the clip. 

 
 

Audio transitions  
 
The use of audio transitions can improve a sequence’s soundtrack by removing 
unwanted audio pops or abrupt edits. The use of a crossfade transition at the end of (or 
between) audio clips is a fast way to fade-in, fade-out, or fade between your audio clips. 
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Generally, you will use the Constant Power crossfade. (You don’t have to use the 
crossfade effect. For complete control over transitions, you can use the pen tool to 
make key frames at the exact transition points you desire. ) 
 

Audio transition tips 
• You can change the duration of transition by clicking and dragging the 

transition icon. A crossfade can be as short as one frame on either side of 
the edit point. These one-second crossfades can be a useful tool for 
smoothing out transitions in room noise where cuts have been made. 

• Fading out of music or natural sound can be an effective transition, but in 
general, you do not want to fade out when someone is speaking in the A-
Roll.  

• Always record 30 seconds of room noise (when no one is talking) during 
interviews. This noise can be used to fill in gaps between the subject 
speaking so that the sound does not suddenly drop out. Sudden volume 
changes – even in the background noise in a room – are very distracting.  

 
Adding Titles 
 
If you haven’t worked in Premiere recently, this is one of the biggest changes to the 
program. The new titling interface (likewise the color correction interface) is much easier 
to navigate and use on a small screen.  
 
Text is very effective when you need to convey information quickly to your audience.  
For example, you can identify a speaker by superimposing their name and title during 
the interview; using what is called a lower-third. You can also use text to identify 
sections of a long video (often called bumpers) or to acknowledge the cast and crew 
with credits. 
 
To create a basic new title, first switch from the Editing workspace to the Titling 
workspace. Then pull down from File>New>Legacy Title and you will get a dialog box. 
Make sure it conforms to the format you think you’re working in, give the title a name 
and click okay.  
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The title pane will take up the top center window in the workspace. This will allow you to 
freely move the playhead so you can see how the text will look on the background. 
 
 
 

Technical specs 
For this workshop our typeface is Myriad Pro Condensed. The type must be large 
enough to be legible on a smartphone screen. Don’t assume every viewer is 
going to watch it full screen on a desktop 
monitor. 
Avoid garish colors. Most of the time white 
type, perhaps with a drop shadow, should be 
sufficient. 
 
Myriad Pro Condensed looks like this 

 
 
Since the stories produced for Multimedia Immersion have strong visuals, it is important 
to think of type as being supplementary. Text has to be on screen long enough for 
people to read it, but shouldn’t be so jarring or garish that it disrupts the visual flow of 
the piece. Avoid cutting to a new image with type already on it. Where is the viewer 
supposed to look? Bring in the new image, wait a second and cut in the type. After the 
viewer has time to read it, fade the type quietly away. 
 
The rule of thumb for type is that it has to be on screen long enough for a person 
familiar with the text to be able to quickly read it out loud twice. Shorter than that is 
frustrating to slow readers, longer is boring and obtrusive. 
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The Titler panel has two box outlines. These designate areas that are “title safe.” That 
means that a person watching a full screen video on a television is assured of seeing 
everything inside the title safe box. You can ignore the title safe areas if viewers are 
only going to see your video in a player on a web page. If there is a full screen option, 
viewing gets trickier. Most laptops and mobile devices will display all of the video. Less 
expensive desktop monitors and television monitors tend to encroach a bit on the 
image. The safest thing to do is to use the larger title safe box as a guide and ensure 
your type will be visible on almost any device. 
 

What’s new 
The big change in this version of titling is that positioning is now done by clicking 
and dragging the X and Y coordinates in the Title Properties panel.  There is no 
move tool. 
If this drives you crazy, double-click the title in the Project window and the legacy 
title window will pop up over the upper left corner of the workspace. 

 
Here’s a quick rundown of the Title panels that display on the right in the Titling 
workspace: 
 
Title Tools panel: These tools define text boundaries, set text paths, and select 
geometric shapes.  
 
Title Designer panel: This is where you build and view text and graphics.  
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Title Properties panel: Here you’ll find text and graphic options such as font 
characteristics and effects.  
 
Title Styles panel: Here you’ll find preset styles. You can choose from several libraries 
of styles.  
 

Placing the title on the timeline 
 
Titles are added to the Project panel automatically and are saved as part of the project 
file. They behave like video files on the timeline, with a transparent background and 
vector type. They should be placed at the top of the video stack where they are to 
appear on the timeline. 
 
 

Lower thirds 
 
Lower thirds are a type of text used for identifying a person on screen. The type is 
generally located in the bottom third of the video image (hence the name) and includes 
two lines of type. The first line is the person’s full name. The second line contains a 
descriptive element that lets the viewer know something important about that person. 
The first (name) line is larger (start at 72 point on a 1920x1080 HD template), the 
second line smaller type that is bold-faced to give it more readability (start at 36 pt. bold 
on a 1920x1080 template). This creates hierarchy so the viewer can quickly read the 
information without being overly distracted from the visual on screen. Here is an 
example using the standard Immersion typeface, Myriad Pro Condensed: 
 

Mortimer Snerd 
Video journalist 
 
 

Opening title and credits 
 
Use the same typeface that was used for the lower thirds, Myriad Pro Condensed. Use 
a type size that is large enough to be read in a player or on a mobile device. 72 point 
type is a good place to start. Try not to use type smaller than 36 point in a 1920x1080 
HD frame. 
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IMPORTANT: There is a video animation that Immersion will provide for the opening 
title and a second animation that is designed to follow the closing credits. Make sure 
these have been added to the timeline before exporting. 
 
 
 

Step 7: Color correction 
 
Color correction has been vastly streamlined and simplified in Premiere CC 2017. The 
big change is that Adobe has finally made the transition from emulating decade-old 
Final Cut 7 to incorporating the much more powerful tools of modern Photoshop. Adobe 
has also added the scopes feature familiar to Final Cut X users (and people who have 
experimented with Audition representation of audio content). 
 
While perfection is always good, the key to color correction is to make colors consistent 
between adjoining clips so the viewer is not startled or distracted by sudden variations in 
density, color temperature, hue or saturation. 
 
Start by toggling from the Editing workspace to the Color workspace. 
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The two panels on the right that you will probably use the most are Basic Correction and 
Creative. 
 
Basic Correction contains sliders for temperature, tint and exposure. It also has the 
ability to constrain highlights and open shadows. This is not as powerful as the Camera 
Raw tool in Photoshop, but it has similar functionality. (It also has a LUT (Look Up 
Table) selector, which is the tool used to color grade films. You can import LUTs for 
specific looks, sort of like Instagram filters on steroids.) 
 
The Creative panel lets you adjust color shifts in the shadows or highlights, and to 
adjust vibrance and saturation.  
 
If you have several clips with common issues you can adjust one, then copy it and paste 
the attributes onto other clips. Remember to uncheck attributes you don’t want to 
transfer. 
 

Step 8: Exporting a project  
 
Whether you have just finished your project or are exporting a cut for review, we will 
need to get the project out of Premiere. To do this we will be using the Share menu to 
create two versions of your story: a Master copy and a compressed version for viewing 
on the web, mobile devices and personal computers. 
 
The first step is to make sure you know the frame rate you used to shoot the video. If 
you shot 23.97/24 fps and are working in a 23.97/24 fps timeline, then export at that 
frame rate. If you shot at 29.97/30 fps (NTSC) then export at that frame rate. If you shot 
at 25 fps (PAL) then convert to 29.97 seconds on export. Changing frame rates 
significantly lengthens export time. 

 
Creating a master file 
 
Use Format > H.264 and Preset > Match Source – High Bitrate to create a master file. 
 
The first step is to play the file one more time. Make sure you don’t have any black 
frames (unintended gaps between video files) and that your audio levels are consistent 
from beginning to end and never peak out at more than -3 decibels (average peaks 
should consistently be at about -6 decibels). Proof read your titles and lower thirds 
making sure names and titles are spelled correctly. 
 
The second step is to make sure you are exporting only what you want from the 
timeline. To do this, go to the end of the video story, use the up down arrow keys to 
make sure the scrubber is on the last frame. Type the letter O to create an Out Point. 
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This will automatically make the beginning of the timeline your In Point. Setting In and 
Out points helps you to avoid accidentally exporting a timeline that includes orphan files. 
 
The third step is to make sure that you have an _Output folder in your project. This will 
be the destination for anything you export from your timeline. 
 
Pull down from File > Export > Media. This dialog box will appear: 
 
 

 
 
 
 
Exporting the master file: 
 
▪ Choose Format > H.264 
▪ Choose Preset > Match Source – High Bitrate 
▪ Click on the output name, name the file YourLastName_StoryName_Master and 

use the navigation so it will export to the _Output folder in your project 
▪ If you shot and edited the story at 29.97 fps you do not need to alter anything else 

on the right side menu. If you shot/edited and 23.97/24 fps use the scroll bars to 
locate the frame rate and change it to match your file. If shot/edited at 25 fps then 
change the frame rate to 29.97 fps. 
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▪ On the left side under the video display choose the drop-down Sequence In/Out. 
You can use the scrubber to make sure your video starts and stops where you 
expect it to start and stop. 

▪ Click Export 
 
 
Exporting the Vimeo file: 
 
▪ Choose Format > H.264  
▪ Choose Preset > Vimeo 720p HD 
▪ Click on the output name, name the file YourLastName_StoryName_Vimeo and 

use the navigation so it will export to the OUTPUT folder in your project 
▪ If you shot and edited the story at 29.97 fps you do not need to alter anything else 

on the right side menu. If you shot/edited and 23.97/24 fps use the scroll bars to 
locate the frame rate and change it to match your file. If shot/edited at 25 fps then 
change the frame rate to 29.97 fps. 

▪ On the left side under the video display choose the drop-down Sequence In/Out. 
You can use the scrubber to make sure your video starts and stops where you 
expect it to start and stop. 

▪ Click Export 
 
 

Creating the DVD 
 
Copy your master and Vimeo video files onto the Multimedia Immersion thumb drive. 
Make sure the files get copied onto the hard drive for the DVD mastering computer. It 
will take a few minutes to create the DVD(s). Make sure you ask for enough DVDs to be 
able to send one to each major subject in your story. Fill out mailing envelopes with the 
full name and address for each person who should receive a DVD. 
 
 

Using shortcuts 
 
Using keyboard shortcuts will greatly speed up your editing. You'll find a list of the most 
common shortcuts throughout this tutorial. 
 
If you are a FinalCut Pro or Avid user, it's easy to change the Premiere Pro shortcuts to 
the system you're used to by going to Premiere Pro > Keyboard Shortcuts and choosing 
your former editing system from the drop down menu at the top.  
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Video editing terminology  
 
 
The following list of video editing terms will help you become familiar with some of the 
basic concepts in video editing to help you get started with your video project. 
 
Bins: Folders within your project used for organizing media. 
 
Clip: A media file containing audio, video, graphics or photographs. 
 
DV: Digital video, typically defined as 720x480 pixels. The frame shape is usually 4x3. If 
you see DV (anamorphic), the frame shape is 16x9. Pixels are not square. Anamorphic 
has the same number of pixels as standard DV, but stretches the pixels horizontally to 
achieve the 16x9 aspect ratio. 
 
Frames: the series of still images that make up video. Video consists of a series of still 
frames that generate the illusion of motion. We talk about video in "frames per second," 
typically 24 or 30 (29.97) in the US. 
 
HDV: High-definition digital video. Anything larger than 720x480, which is 4x3. HD video 
is generally16 x 9. Common HD formats are 1280x720 and 1920x1080. Included in 
HDV is 4K, which is 3840x2160. HDV files have square pixels, just like still photos. 
 
In/Out points: Marks at the beginning and end of media that will be used in a 
sequence; they specify the exact frames to be moved to the Timeline. These can be set 
in the Monitor. 
 
Keyframe: a point set to indicate a change point in the audio or an effect. A series of 
keyframes is used to create a change -- for instance, a fading up of audio, or motion on 
a photograph You can add and edit keyframes for effects using the Clip menu or on the 
timeline itself. 
 
NTSC: A video standard for the US, Mexico, and many other countries. NTSC isn’t 
compatible with PAL, a format that’s used in Europe. NTSC is technically 29.97 frames 
per second, but may also be listed at 30 fps. The newest cameras, including DSLRs, 
may shoot 29.97 or 30 fps. Be sure you know what rate your material is recorded at. 
 
Project: A Premiere file that stores references to all of your media clips and information 
about how you arranged and edited the clips. Everything used in your project will be 
accessible and organized in the Project Window. The file extension is .prproj. 
 
Sub clip: a portion of a clip defined by In and Out points. 
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Target track: the media track you want to edit. Select your target track by single 
clicking it in the Timeline. 
 
Timecode: time display that allows you find specific frames and navigate easily within 
video clips. The standard timecode is {Hours: Minutes: Seconds; Frames}. In NTSC 
(standard) format, 30 frames/second. You may also see NTSC described at 29.97 
frames/second. Be sure you know how your recorder handles frames. This is different in 
Europe and Asia than North and South America. 
 
Timeline: the window where you visually lay out and set the order and duration of your 
media clips. 
 
Transition: an effect used between two clips. The most common transition is a cross 
dissolve. 
 
 
More resources for learning Premiere Pro:  
 
Adobe's Web site is a treasure trove of video and text tutorials: 
helpx.adobe.com/premiere-pro/ 
 
Lynda.com, online step-by-step training. You can buy it on a month-to-month basis or 
an annual subscription. 
 
YouTube: Google your problem, and odds are that someone has created a tutorial on 
how to fix it.  
 
The book Adobe Premiere Pro CS6-Classroom in a book from Adobe Systems, was 
referenced regularly while creating this guide.   
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